e-mail
senha
esqueceu sua senha? CADASTRE-SE
gravar senha
Pesquisar     SEGUNDA-FEIRA, 18 DE JUNHO DE 2018  
« voltar ao Fórum Responder mensagem Postar nova mensagem Regras Glossário Revelando-se Perfeito Dates Classificados
M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 21/03/2010 14:39:58

Minha interface Fasr Track Pro comecou a apresentar problemas na reproducao e gravacao, seja do Live ou de youtube, media player etc.
Achei que era defeito nela, que ainda esta na garantia, mas o suporte da quanta ja respondeu que alguns notebooks Dell estao com esse problemas com interfaces USB. Dei uma olhada no google e realmente acontece tambem com Line6s e outros notebooks, e esta associado aos hardwares de wireless, bluetooth, cameras etc.
Tanto nas M-AUDIO quanto Line6, desativar esses items nao resolveu por completo.
Porem, achei um caso que um usuario passou a usar o ASIO4ALL e nao o ASIO da M-AUDIO e resolveu.

Queria saber como faco pra usar o ASIO4ALL com a minha M-AUDIO, pois quando entro no Live e seleciono o 4ALL ele reconhece a Fast Track mas nao sai som nenhum. Ela so funcionou com o M-AUDIO ASIO.

Obs: hoje desativei quase tudo de wireless, BT etc e nao deu problema. Mas ai liguei o modem 3G pra testar videos do youtube e entao apareceu de novo o problema no Live (de forma mais sutil), enquanto o video foi reproduzido normalmente.

Alguem teve esse problema com interface USB e Windows (o meu é Vista 32, parece que no XP nao dava)?

Obs2: achei engracado saber que mesmo nos EUA a Line6 so da garantia de 3 meses pras Toneport, enquanto a minha M-AUDIO tem garantia de 1 ano aqui no Brasil.
ordenar por  mais recentes   mais antigas  
Re: M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 22/03/2010 21:29:13

Opa, Schizzo, de forma alguma... nao tenho muita experiencia com isso mesmo nao.

Vou tentar arrumar outro cabo porque a ponta da interface é aquela USB mais quadrada e nao tenho outro desses. Mas tambem acho isso pouco provavel porque o problema aparece e some enquanto toca alguma musica, sem haver movimento do cabo ou qualquer outro item.
Alem disso, ontem, depois de desativar os varios itens, o problema sumiu e so voltou exatamente na hora que conectei a internet pelo cel por outra USB.

Ainda nao sei se deixando tudo desligado, e sem internet, a interface vai funcionar bem. Preferi postar aqui do que testar hehehehe.

Tenho algumas outras suspeitas a confirmar - um DVD tocando (sem net conectada) apresentou os ruidos, enquanto o video do youtube somente apos conectar a net.

E obrigado.
Re: M-AUDIO USB x Wireless e outros hardwares
postado por Schizzo (Rio de Janeiro/RJ)  enviar um e-mail para Schizzo
(iameric_cartman@hotmail.com) 22/03/2010 00:00:40

A proposito espero que nao leve a mal quando sugiro testar certos perifericos, nao to te tomando por n00b nao aehuaheaheah Eh que a gente tem que de cara perguntar isso mesmo. Na internet eh comum um cara falar "meu alto falante tah dando um problema de ruidos e estrondos". Aih o pessoal dispara a sugerir um monte de solucoes pra falante e no fim das contas o problema era o jack da guitarra, que o cara nao descartou. Por isso eu digo: problema eh um saco, mas a gente precisa isolar ele e dizer com 100% de seguranca aonde estah a fonte causadora.

Re: M-AUDIO USB x Wireless e outros hardwares
postado por Schizzo (Rio de Janeiro/RJ)  enviar um e-mail para Schizzo
(iameric_cartman@hotmail.com) 21/03/2010 23:54:51

aarao eu enfatizei o lance com cabos e conectores usb por experiencia propria. Tenho um telefone usb que dava problemas bizarros e volta e meia desconectava do computador. Troquei o cabo e o problema acabou. Semana passada meus monitores (Alesis, USB) começaram a dar um ruido chato e assustador numa das caixas. Ai eu fiz um teste basico, mexi um pouquinho nos cabos e o problema migrou pra outra caixa. Como o conector femea usb jah veio meio enferrujado (obrigado sr. chines porcalhao) e eu lembrei do problema do cabo usb do telefone, eu tirei o cabo e com um papel com WD limpei todos os conectores usb (o femea da caixa e o macho do cabo, que nessa ponta tem aquele formato grande, acho que eh usb 1.0). O problema acabou (assim espero aheuahehahuhaeh).

Re: M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 21/03/2010 23:13:09

Mais uma coisa: no final do topico da line 6, o cara fala que o ASIO4ALL resolveu, entao acho que a primeira coisa a fazer é tentar fazer a interface usar ele e nao o ASIO da M-AUDIO, so que nao sei fazer isso, como disse acima.
Re: M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 21/03/2010 23:07:55

Mais um detalhe: sempre usei a interface juntamente com um modem 3G AIKO conectado a internet, ate ele estragar e eu trocar por esse cel Motorola.
Re: M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 21/03/2010 23:03:19

Schizzo,

É sim, foi o que pensei em fazer, mas juntando a resposta do cara da Quanta com as informacoes do google, acho pouco provavel ser defeito de HW.
Se animar, leia os links que passei hehe...

Fim de semana que vem, talvez de tempo de testar em um PC, onde nao deveria dar problema, pois ele nao tem camera nem wireless/BlueTooth.

Obrigado.
Re: M-AUDIO USB x Wireless e outros hardwares
postado por aarao (Vitoria/BH/MG)  enviar um e-mail para aarao
(andreaarao@click21.com.br) 21/03/2010 23:00:22

Detalhando: comprei a interface em ago/2009. Instalei e funcionou normal por um tempo. Um dia, deu esse problema, que é uma distorcao esquisita do som, causando tipo uma queda na afinacao, tipo pitch-shifter. Isso no Live, bem nos primeiros dias. Depois parou. So que me lembro que quando eu ligava o note, aparecia mensagem de erro na WLAN, entao eu desativei esse item na inicializacao do Windows, ja que nao usava wireless em casa... Nao associei, mas o problema sumiu de vez.

Como instalei um roteador na casa do meu pai em fevereiro ultimo, liguei o WLAN de novo pra testar o roteador.
Desde entao, o problema voltou com forca total, alternando poucos segundos de som normal com muito som distorcido.

Mandei email entao pra Quanta e me responderam desse problema com wireless e bluetooth nos Notes Dell, alem de outros HWs, que eu entao desativei entao no Gerenciador de Dispositivos e na inicializacao do Windows.
So que o problema nao parou, embora pareca ter diminuido.

E agora minha net 3G é usada atraves de um cel Motorola, o que exige drivers proprios e o programa Motorola Phone Tools, o que acho que pode tambem estar relacionado.
Aqui, alguns links com a pagina sobre compatibilidade da M-AUDIO e alguns posts de usuarios Line 6 e M-AUDIO:

http://forums.m-audio.com/showthread.php?9933-Fast-Track-Pro-Audio-Noises-with-AMD-NVIDIA-Laptop
http://line6.com/community/message/2223#2223
http://www.quantaservice.com.br/suporte/compatibilidade.htm

Acabei nao salvando tudo que achei nos favoritos...

Obrigado pela atencao, pessoal. Que preguica de gastar tempo tentando resolver isso sem saber se adianta...putz

Re: M-AUDIO USB x Wireless e outros hardwares
postado por Schizzo (Rio de Janeiro/RJ)  enviar um e-mail para Schizzo
(iameric_cartman@hotmail.com) 21/03/2010 22:56:26

Completando minha mensagem anterior: antes de fazer qualquer coisa mais radical ou trabalhosa, um teste basico seria testar sua interface em outro micro. Porque se o problema for nela vc vai ficar MUITO PUTO por ter detonado seu computador pra nada.

Re: M-AUDIO USB x Wireless e outros hardwares
postado por Mauricio (São Paulo/SP)  enviar um e-mail para Mauricio
(mcaran@gmail.com) 21/03/2010 20:43:40

Tenho um Dell Aspiron e nunca tive nenhum tipo de problema com o meu toneport.
Você tem certeza que o problema não é causado por alguma atualizaçao do Windows ?
Ou até algum outro software que usa esses dispositivos ?

Ja tentou instalar o Windows 7 ? É infinitamente melhor, mais rápido e mais estável que a merda do Vista.

O mais estranho é ter funcionado no começo e de repente começado a dar problemas.
Alguma atualizaçao de driver nao dev ter caido bem.
Re: M-AUDIO USB x Wireless e outros hardwares
postado por Schizzo (Rio de Janeiro/RJ)  enviar um e-mail para Schizzo
(iameric_cartman@hotmail.com) 21/03/2010 20:00:05

como assim comecou? Comecou a dar problema depois de quanto tempo? Descartou Todo o resto na equacao (guitarra, cabo etc)? Tentou em outra porta USB (se tem disponivel)? Ja descartou o cabo usb (de vez em quando pode ser o causador, sujeira, oxido etc. Limpa bem os contatos). Explica melhor os problemas que estao acontecendo.


« voltar ao Fórum Responder mensagem Postar nova mensagem Regras Glossário Revelando-se Perfeito Dates Classificados
Green Notes © Copyright 2005 / 2018 - Todos os direitos reservados | Faça aqui o seu Cadastro